how to create an ISO image from running CentOS 7.4 machine - centos

I have modified CentOS 7.4 VM which I would like to use as base image for future provisions. How I can create an ISO from CentOS 7.4 VM?

Related

CentOS 7 does not recognize RAID 1 drive

So I got this Fujitsu server which has an LSI embedded MegaRAID card with two on-board SATA drives.
When in JBOD mode, the CentOS 7 installation sees them as two disks, which is good, but when in RAID 1, it doesn't.
I tried running CentOS 6.9 and in this version everything seems to be okay and recognized.
I also ran RH 7.4 installation and it also recognized the RAID 1 Disk.
I followed every piece of document on Fujitsu's website but with no luck. I tried loading the RH 7.4 drivers they provide in the CentOS installation but it didn't work. I don't know what else to do at this point.

How to configure logging for libreoffice standard installation on RedHat

I have a standard libreoffice installation installed by rpm on a RedHat EL6 system.
Is it possible to configure the logging for this libreoffice installation (lower the level-treshold, set the output-logfile, ...) - and if yes: how would I do that?

upgrading to apache 2.4 on mediatemple (dv)

I want to upgrade my apache from 2.2 to 2.4 to take advantage of mod_proxy_wstunnel.
mediatemple support advised that the upgrade may break plesk.
I would appreciate hearing from anyone who has experience with this.
Apache 2.4 is officially supported by Plesk 12 at least - http://download1.parallels.com/Plesk/PP12/parallels-plesk-12.0-for-linux-installation-upgrade-info.html#6
You can update it with usual yum procedure.
Mediatemple is correct. The upgrade from Apache 2.2 to Apache 2.4 is supported for Debian 8 and others, but not by all OS for Plesk. CentOS 6.3, as specified in your comments, will not support it.
Plesk 12 supports Centos 5.1 and 6.x, but not Apache 2.4. I almost broke my VPS by semi-attempting this on CentOS 6.8, mislead by other related articles, before I saw the fine print on OS support.
Plesk does not support Apache 2.4 on CentOS 6. Currently, Apache 2.4 is supplied by operating system vendor and is supported by Plesk on CentOS 7, Ubuntu 14, Debian 8. To use Apache 2.4, it is recommended to set up Plesk 12.5 on CentOS 7 and migrate data to it.

How to upgrade the centos 5.8 to centos 6X?

I am using centos 5.8 in xencenter , i need to upgrade to centos6.5.
i tried with yum update it will updated to centos 5.10 only,please any one help me.
Thanks,
Prasad
I am guessing that you are trying to update a virtual machine. If this is the case then you can try the following.
Boot your CentOS 5.8 VM using the CentOS6 ISO
On the initial screen press tab
when the boot command appears, append upgradeany
vmlinuz initrd=initrd.img upgradeany
When you pass the language and devices selections and the system is done examining the storage, you will be prompted if you want to upgrade an existing installation and be shown a drop down list of versions that were found.

Need Oracle Solaris 10 SPARC VM template for VirtualBox

I have Windows 7 64 bit as host OS on which I've installed VirtualBox 4.2.16. Now I want to install Solaris 10 SPARC vm inside VirtualBox. Can anyone tell me from where can I download Oracle Solaris 10 SPARC VM template for VirtualBox?
This page lists only the 64 bit versions.
This page lists 'Oracle VM Templates for SPARC' but I'm not sure if these templates are for VirtualBox. Can anyone tell me if that will work or not?
Thanks,
AndyT
I do not think that VirtualBox does emulation. It does only virtualization. You would have to use QEMU (or similar software) to emulate SPARC on top of Intel hardware.
You can only use template on virtual box from Oracle.
Or use QEMU for simulation.

Resources